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Introduction 
QuickLoad Central allows you to manage your STDF files using a filterable dashboard. Rather than 

using Windows Explorer or Finder to load files into your analysis tool, you can manage files directly 

from the QuickLoad Central dashboard. Key information including lot, date, sublot or wafer ID is 

shown for each STDF file. You can even edit identifier information like a missing wafer record or 

incorrect lot ID across multiple files all at once, while maintaining a standard audit trail. 

You can set up automated pre-generation of data extracts for quick loading into JMP, Excel, or any 

analysis tool that reads CSV files. You can also manually export all types of data from your STDF files 

into standard formats for JMP or CSV. 

Many options for visualizing data are built into QuickLoad Central, including histograms, trend 

charts, scatter plots, box plots, wafer maps, bin and test fail paretos. Charts feature a robust set of 

configurations including outlier removal, up to three levels of grouping, limits drawing, and 

histogram bin selection. You can also print any graph to PDF and PNG files. Other reports such as 

statistical summaries and lot summaries are also available. 

From QuickLoad Central, you can also access all the capabilities of QuickEdit. In addition to editing 

and data visualization, QuickEdit also allows you to view raw STDF data, edit limits, merge files, 

delete unwanted records, and correct problems in files that may be preventing them from loading 

into enterprise yield tools. 

Getting Started 
Start using QuickLoad-Central (QLC) by telling it one or more locations that you store STDF files.  

These locations, called File Stores in QLC, and their subfolders will be searched recursively for STDF 

files, including files with .std and std_1 suffixes and ones that are zipped or gzipped.  Each file will 

have basic information extracted and stored.   You can follow the progress of this tracking on the 

Logs tab.  Files added later will be detected and read. 

Once STDF files are read they will be listed on the Analysis Dashboard tab and can be analyzed with 

our summary and visualization tools, edited with QuickEdit or pushed to other analysis tools.  All of 

these options are accessed by selecting the lots, wafers or sublots of interest on the Analysis 

Dashboard, right clicking and selecting the desired action.  If you have configured QLC to 

automatically generated CSV or JSL files from STDFs, those export files will be generated soon after 

the files are initially read.  If you want to limit the set of entries shown in the Analysis Dashboard, 

populate desired fields on the Filter tab. 

Navigating QuickLoad Central 
The File Stores tab allows you to add or remove the saved locations where STDF files are stored. 
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You can also select to show files from only one file store, or from all file stores. 

From the Filter tab, you can apply filter criteria to narrow the list of files shown on the Dashboard. 

 

 

The Analytics Dashboard tab, or Dashboard, includes the majority of the available options for 

working with STDF data. 

 

From this tab you can right-click to access menus for file management, editing, configuration 

settings, visualizations, and exporting data. 

On the Logs tab, log messages are shown for all operations, including many changes to configuration 

settings. To clear the log, right-click and choose Clear Log. 
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Viewing QuickLoad-Central Information 
From the File Stores tab, the Filter tab, or the Dashboard, you can click About QuickLoad-Central in 

the bottom right corner to open the About window. This window shows the software version, your 

license number, and information about the components of QuickLoad-Central. You can also register 

a new software license from this window. 

Registering a License 
1. From the About QuickLoad-Central window, click Register New License. 

2. In the Input dialog box, enter your license number. 

 

3. Click OK. Your new license is registered.  

Managing File Stores 
QuickLoad Central will find all STDF files in your designated file stores, including in subdirectories, 

and will remember key information about the files so that they can be displayed on the Dashboard. 

Files that are zipped or gzipped will also be found, as long as they contain an stdf suffix (such as stdf, 

std_1, or std) before the .zip or .gz suffix. 

Adding File Stores 
1. Launch QuickLoad-Central. The Getting Started dialog box opens. 

2. Click OK. The Choose a folder window opens. 

a. From the File Stores tab, you can also click Add or right-click a file store and select 

Add File Store.  

3. Browse to a location where STDF files are stored. 

4. Click Open. The file store is added to the Dashboard. 

Removing File Stores 
1. From the File Stores tab, click the file store you want to remove. 

2. Click Remove. The file store is removed from the Dashboard. 

a. You can also right-click the file store and select Remove File Store. 
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Managing the File List 

Choosing File Stores 
To show files from only one file store: 

1. From the File Stores tab, right-click a file store and select Show Only Files from This File 

Store. 

2. Files from the selected file store are shown on the Dashboard. 

To show files from all file stores: 

1. From the File Stores tab, right-click and select Show Files from All File Stores. 

2. Files from all file stores are shown on the Dashboard.  

Filtering the File List 
To apply filter criteria: 

1. Click the Filter tab. 

2. Enter filter criteria in one or more fields. Filtering is case sensitive. 

Note: Filters will add a wildcard before and after the search strings you enter. 

3. Click Apply Filter or press Enter. A filtered list of files is shown on the Dashboard. 

To remove filter criteria: 

1. Click the Filter tab. 

2. Click Clear Filter. The filter fields are cleared and all files are shown on the Dashboard. 

a. From the Dashboard, you can also right-click and select Remove Current Filter. 

Selecting Files 
To select a file from the Dashboard, select the check box for the file, or click the row for the file to 

highlight it. You can also right-click and choose Select All Files or Unselect All Files. 

Using the File List Management Menu 
From the Dashboard, you can right-click to access the File List Management menu. 

 

Option Description 

Refresh File List Updates the files shown in the file list 

Reprocess Selected 
Files 

Reprocesses the selected files based on the current configuration 
settings 

Forget Selected Files Removes the selected files from the file list 

Add Comments to 
Selected Files 

Opens a dialog box for each selected file; enter a file description 
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Editing Lot Attributes 
1. From the Dashboard, select the check box for each file you want to edit lot attributes for. 

a. If you select multiple files, the lot attribute values you enter will be applied to all of 

the selected files. 

2. Right-click and choose Edit Lot Attributes. 

 

3. From the Edit Lot Attributes dialog box, enter values for the following fields as needed: 

a. Lot ID 

b. Sublot ID 

c. Testcode 

d. Wafer ID 

4. Optionally, select the Insert WRR If Missing check box to insert a Wafer Results Record in 

any selected file that is missing one.   

5. Click OK. 

Changing Configuration Settings 
From the Dashboard, right-click and select Configuration, then select the check box for a 

configuration option to enable it. To disable a configuration option, clear the check box for the 

option. 

 

If you open a file in QuickEdit and change configuration settings from the Options menu, they will 

automatically be updated in the Configuration menu of the Dashboard. Likewise, any settings you 

change from the Dashboard are also updated in QuickEdit. 
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The Configuration menu includes global settings, PAT Limits, and the following submenus: 

• Charts 

• File Loading 

• File Saving 

• File Summary 

• Parametric Results 

• Tests 

• Wafer Bin Map 

Global settings, PAT Limits, and the options for each submenu are described in separate sections. 

Global Settings 

 

Option Description 

Force Superseding of Duplicate X/Y 
Parts   

Data may contain duplicate X/Y combinations, often 
the result of retesting the same part. When this option 
is selected, the latest duplicate X/Y parts are shown. 
When it is cleared, all duplicate X/Y parts are shown. 

Include Original Results of Retested 
Parts in Counts 

When selected, counts will include all results for 
retested parts. When cleared, counts only include the 
latest results for retested parts. 

Pregenerate File Statistics Automatically generates file statistics in the 
background when you open QuickLoad-Central. 

Read Test Conditions from DTR with 
COND:name=value,[name=value]… 

Shows the test conditions from the Datalog Text 
Record (DTR) in the data table 

Use File-based Dashboard See Use File-based Dashboard Options 

Use GMT Instead of Local Time Uses Greenwich Mean Time (GMT) instead of local 
time for various date fields 
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Use File-based Dashboard Options 
The Dashboard shows different columns when Use File-based Dashboard is selected or cleared. 

Columns in italics are shown with either Use File-based Dashboard selection, although the columns 

may change position.  

Selected 

Lotid Sublotid Start Time File Name Part Type 

Program Parts Good Parts Test Yield 

File_Size Testcode Tester Program Rev  

 

Cleared 

Part Type Program Lotid Sublotid Tester 

Handler Start Time Finish Time Parts Good Parts 

Yield Top Fail Test Second Fail Test Third Fail Test  

 

Configuring PAT Limit Preferences 
1. Right-click and select Configuration, then click PAT Limits. The Define PAT Limit Preferences 

dialog box opens. 

 

2. Click the list and choose one of the following options for the center point and standard 

deviation version: 

a. Center:Mean and Sigma:Standard Deviation 

b. Center:Median and Robust Sigma:IQR/1.349 

3. Enter a number in the Sigma Count field, or click the up and down arrows to change the 

number. 

4. Click OK. 
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Chart Options 

 

Option Description 

Generate Separate Pareto Per 
File 

Shows a separate pareto chart for each selected file 

Include Bin Name in 
Description 

Adds the bin name to the bin number in charts 

Maximize Plot Window Size Opens charts in maximized windows 

Show One Plot Per Page Shows one plot per page when saving charts to PDF 

Use Small Point Size in Charts Shows smaller sized data points in charts  

 

File Loading Options 

 

Option Description 

Always Recreate STDF 
Summary Records 

When selected, file summary statistics are automatically 
recalculated. If you also select Use Current Limits When Recreating 
Summaries from the Options | File Summary menu, the statistics 
are calculated based on the current limits; otherwise, they are 
calculated based on the original limits in the file.  

Merge Simultaneously 
Open Files 

When selected, if you open multiple files simultaneously by 
selecting them together in the Open STDF File dialog box, they are 
merged and will retain one combined set of summary records. 

 

File Saving Options 

 

Option Description 

Save All Test Info in Every 
Record 

When selected, all test information is saved in every record, 
even if some of the test information is identical for all 
records. 
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File Summary Options 

 

Option Description 

Include Lots Shows lot IDs for each test and adds one column per lot to the 
second table of the File Summary view (showing the number tested 
and the pass and fail percentages) 

Include Site Results Shows separate soft bin counts and percentages for each site 

Include Sublots Shows sublot IDs for each test and and adds one column per wafer 
or sublot to the second table of the File Summary view (showing the 
number tested and the pass and fail percentages) 

Show Empty Bins Shows the bin records for empty bins 

Use Current Limits When 
Recreating Summaries 

Recreates summaries using the current edited limits, not the 
original limits in the file 

Use Hard Bin in 
Summary and Wafer 
Map 

Shows hard bin data in the file summary and in the wafer bin map 
(also a Wafer Bin Map option) 

Parametric Results Options 

 

Option Description 

Describe Pin With Channel 
Name 

Uses the channel name for the pin  

Describe Pin With Logical 
Name 

Uses the logical name for the pin  

Describe Pin With Physical 
Name 

Uses the physical name for the pin  

Display Scaled Test Results When selected, the scale used to label data in the file will be 
used in the data table. 
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Display Scaled Test Results 
Using Format String 

When selected, if the test records contain a format string, it 
will be used to format the displayed test values. 

Ignore Test Flags Excludes test flags 

Show Limits as First Rows When selected, rows are added at the top for the Test #, 
Test_Name, Unit, Low_Limit, and High_Limit. Values are 
shown for each parametric test. 

Show MPR Values Shows Multiple Parametric Record (MPR) values 

Show PF Per Test Shows a Pass/Fail result for each test  

Sort Tests By Test Order When selected, Parametric Results and other contexts order 
the list of tests by the order in which they first appeared in the 
data file. When cleared, tests are ordered by test number. 

 

Tests Options 

 

Option Description 

Allow Multiple Tests Per Number Identifies tests by the combination of number and 
name 

Allow Multiple Tests Per Number But 
Share Limits 

Identifies tests by the combination of number and 
name, but tests share limits 

Include Test Name in Displayed Test 
Name 

Adds the test name to the column headers for tests in 
the Parametric Results view 

Include Test Number in Displayed 
Test Name 

Adds the test number to the column headers for tests 
in the Parametric Results view 

Include Units in Displayed Test Name Adds the units to the column headers for tests in the 
Parametric Results view 
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Wafer Bin Map Options 
When all Wafer Bin Map options are cleared, only soft bin numbers are shown in the chart. The 

options allow you to include the bin count and bin name, or use hard bin data instead of soft bin 

data. 

   

Option Description 

Include Bin Count in Wafer 
Map 

Shows the bin count in parentheses in the wafer map 

Include Bin Name in 
Description 

Shows the bin number and name in the wafer map 

Reverse Y Axis of Wafer Map When selected, the wafer map is inverted.  

Use Hard Bin in Summary and 
Wafer Map 

Shows hard bin data in the file summary and in the wafer bin 
map (also a File Summary option) 
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Making Charts 
You can make charts for a single file, or for multiple files at the same time. For some chart types, a 

separate chart will open for each file; for others, the charts will show combined data for all selected 

files, grouped by file. 

1. From the Dashboard, select the check box for each file you want to make a chart for. 

2. Right-click and choose an option from the Make Charts menu. 

 

a. For some options, a separate chart is shown for each selected file. 

b. For other options, a combined chart is shown with data grouped by file. 

3. From any chart, you can right-click to access options to copy, save, or print the chart. You 

can also zoom in or out, select auto range, or view chart properties. Some charts have 

additional options, such as zoom to data or zoom to limits. 
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For Combine Plot Types, select the check box for each type of plot you want to combine in the chart 

and click OK. 

 

For Bin Pareto, Bin Failure Pareto, Stacked Bin Map, Stacked Pass Fail Map, Test Fail Pareto, Wafer 

Bin Map, Wafer Pass Fail Map, and Yield Trend, you do not need to enter parameters. 

For Box Plot, Drift Analysis, Gauge R&R, Histogram, Normal Probability Plot, Scatter Plot, Statistics, 

Trend Chart, and Wafer Parametric Map, you will select tests and enter parameters to determine 

the chart display.  

  



QuickLoad-Central User Guide  18 

Making Charts with Parameters 
NOTE: The Grouping Level options will group the data in a file by the selected value and show 

grouped data in the chart. For example, if a file contains two test sites and you group a histogram by 

test site, two overlapping histograms are shown in different colors, with each color associated with 

the test results for one test site. If you select the Draw Separate Plot for Each Group option, the two 

histograms are shown in separate plots instead of overlapped in the same plot. 

1. From the Select Tests to Include dialog box, select the check box for each test you want to 

include in the chart. You can also click Include All to include all tests. 

 

2. To show grouped data, click Grouping Level 1 and select a value to group by. Repeat this 

with Grouping Level 2 and Grouping Level 3, if needed. 

 

3. Enter values for Graph Label, X Axis Label, and Y Axis Label, if needed. You can also leave 

one or more of these fields blank to use the default values. 

4. Select or clear the check box for each of the following options (some options do not apply to 

all charts): 

a. Draw spec limits: shows spec limits on the chart  

b. Draw PAT limits: shows PAT limits on the chart 

i. You can define PAT limit preferences by selecting PAT Limits from the 

Configuration menu. See Configuring PAT Limit Preferences for more 

information.  

c. Filter outliers with sanity limits: does not show values that occur outside of the high 

and low sanity limits 

i. Click View/Edit Sanity Limits to adjust the high and low sanity limits. 
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d. Filter Part List: opens a dialog box where you can select parts to exclude 

 

e. Draw separate plot for each group: shows a separate plot for each group, rather 

than showing all plots on the same chart (with different colors for each group) 

f. Show one plot at a time: shows each plot separately and provides Next Chart and 

Prev Chart navigation buttons, rather than showing all plots at once 

 

g. Label group values: for each group, shows the value that data is grouped by 

5. For Histogram, you must select one of the following options: 

 

a. Fast Bin Calculation 

b. Optimal Bin Calculation 

c. Specify Bin Count: enter a value for the bin count 

d. Specify Bin Width: enter a value for the bin width 

6. Histogram also includes the Draw Normal Curve option. Select the check box for this option 

if you want to show the normal curve on the chart. 

7. Trend Chart includes the Draw Groups Sequentially option. Select the check box for this 

option to show groups in a sequential order. 
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8. Scatter Plot and Trend Chart include several Fit Line Using Method options. 

 

Choose from the following: 

a. No Line: does not show a line 

b. Connect Points: shows lines connecting points along the x-axis. 

c. Ordinary Least Squares Regression 

d. Polynomial Regression 

e. Power Regression 

f. Gaussian Distribution 

9. Click OK. 
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Managing Auto-generation of Extracts 
Extracts are files generated from processing the STDF data for easy access by other tools. They can 

be auto-generated for any of the table formats available in QuickEdit, but Parametric Results is the 

most commonly used format. 

From the Manage Auto-generation of Extracts menu, you can set the root location for extracts and 

select which extracts will be auto-generated when you launch QuickLoad-Central. You can also view  

and open the generated extract and report files at any time from the Dashboard.  

Setting the Root Location for Extracts 
1. From the Dashboard, right-click and select Set Root Location for Extracts from the Manage 

Auto-generation of Extracts menu. 

2. From the dialog box, browse to the folder location where you want auto-generated extracts 

to be stored. 

3. Click Open. 

Enabling Auto-generated Extracts 
When you enable an auto-generated extract option, the extract is immediately auto-generated for 

each file and saved to the root location. For example, if you enable the File Summary option, JSL and 

CSV summaries are generated. As long as the option remains enabled, extracts will be processed for 

each new file you add as well.   

1. From the Dashboard, right-click and select the check box for an option in the Manage Auto-

generation of Extracts menu. 

 

2. To enable another option, right-click and choose the Manage Auto-generation of Extracts 

menu, then select the check box for the option you want to enable. 
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Viewing Extract and Report Files 
1. From the Dashboard, select the check box for each file you want to view extracts and 

reports for. 

2. Right-click and choose Show Generated Extracts and Reports. The Extract and Report Files 

window opens, showing a list of files. 

 

3. Right-click a file and select Open File or Open Folder Containing File. 

Exporting Data 
You can select files and send data to Excel or JMP. The available extract options for Excel or JMP are 

the same as in the Manage Auto-generation of Extracts menu. 

You can also export data from selected files to a CSV file or export the current dashboard data in CSV 

format. 

Sending Data to Excel 
1. From the Dashboard, select the check box for each file you want to send to Excel. 

2. Right-click and choose Send Data to Excel, then choose an extract option. 

 

3. The data is saved to a CSV file in a subfolder of your root location for extracts. QuickLoad-

Central attempts to open the file in Excel or your default application for CSV files. 
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Sending Data to JMP 
1. From the Dashboard, select the check box for each file you want to send to JMP. 

2. Right-click and choose Send Data to JMP, then choose an extract option. 

 

3. The data is saved to a JSL file in a subfolder of your root location for extracts, and QuickLoad-

Central attempts to open the file in JMP. 

Exporting Data to a File 
1. From the Dashboard, right-click and select Export Data to File, then choose Parametric 

Results. 

2. From the Save window, browse to the folder location where you want to save the file. 

3. Enter a file name. 

4. Click Save.  

Exporting the Dashboard 
1. From the Dashboard, right-click and select Export Dashboard. 

2. From the Export Dashboard window, browse to the folder location where you want to save 

the current dashboard data. 

3. Edit the filename as needed and add a file extension, such as .csv or .txt. 

4. Click Save. An Export Complete message is shown. 
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Editing Files 
With the exception of the Edit Lot Attributes option, you will use QuickEdit to edit STDF files. 

To open files for editing from the Dashboard, select the files, right-click and choose QuickEdit 

Selected Files. 

The first time you open a file with QuickEdit, the File Summary table is shown. The Parametric 

Results,  All Results, Hardware Bin Records (HBR), and Software Bin Records (SBR) tables also open 

by default. The tables that are shown when you close a file will be shown the next time you open a 

file. 

 

To open additional tables, right-click and select an option from the View Report Table menu or the 

View STDF Record Type Table menu. You can also click View and select an option from the Reports 

menu or the STDF Record Types menu. 

To close a table, right-click it and select Close Current Table. 

When you right-click a table, you also have options to find a column; sort table rows; cut, copy, and 

paste data; and export data to a CSV file. 

From the File Summary table, you can right-click a parametric test and choose Statistics, Box Plot, 

Histogram, Normal Probability Plot, or Trend Chart to view the selected chart for the test. 
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From other tables, such as Parametric Results, you can right-click a record and choose options to 

edit or delete it. The Edit option opens a dialog box containing the fields you can edit within the 

record. 

Managing Files in QuickEdit 
From the File menu, you can open new or recent files; merge or append STDF files; recreate file 

summary statistics; save or print files, and export data.  

Opening New Files 
1. Choose Open from the File menu or the open icon from the toolbar. 

2. Browse to the file location and click Open. 

Opening Recent Files 
1. Choose Open Recent Files from the File menu or from the toolbar. 

2. Select the check box for each file you want to open and click Open Selected Files. 

Viewing STDF Files 

Sorting Data 
To sort data in the File Summary table, click any column header. For all other tables, you can also 

sort by multiple columns from the Column Sort Selection dialog box. 

1. Right-click in the table and choose Sort Table Rows. 

2. You can click Restore Original Order to go back to the original sort order of the file, or click  

Reverse Original Order to reverse the original sort order of the file. 

 

3. To sort by multiple levels, choose an option from the Column For Next Sort Level list and 

click Add Sort Level. 

a. You can select the Sort Z-A check box to add Z-A sorting for the selected column. 

4. To remove one or more rows from the sorting list, select the check boxes for each one in the 

Delete column and click Delete Selected Rows. 

5. Click OK.   
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Editing Data 
1. Click the tab for a report or record type, such as File Summary. If the view you want to edit is 

not shown, you can open it from the View menu.  

2. Right-click in any cell and choose Edit [record type]. For example, choose Edit MIR. 

 

3. A window opens, showing editable fields sorted in the order they appear in the file. Edit 

values as needed and click Save. 

Adding Data 
1. Choose Create Record from the Edit menu and choose the record type you want to create. 

 

2. Enter values for the new record. 

 

3. Click Create. 
4. Choose the location to insert the new record and click Create. 
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a. If needed, you can edit the values in a record after you create it. 

Recalculating Statistics for Edited Files 
These steps allow you to manually recalculate file summary statistics after editing the values in the 

file, such as limits. You can also configure QuickEdit to automatically recalculate statistics when you 

load a file. See File Loading Options for more information. 

1. From QuickEdit, click the Test Descriptions tab. 

a. If this view is not shown, you can open it from the View menu. 

2. To edit the test name, number, limits, or unit, click the corresponding cell, edit the value, 

and click another cell. 

 

3. To delete tests, highlight all or part of the rows for the tests you want to delete, then right-

click and choose Delete Selected Tests. 

4. From the Options menu, choose File Summary and select the check box for Use Current 

Limits When Recreating Summaries, if it is not already selected. 

 

5. From the File menu, choose Recreate Summary Records. All file summary statistics are 

recalculated using the edited values. 

6. To save your changes in a new file, click the File menu and choose Save As.  
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Editing Header Fields in the Master Information Record (MIR) 
1. From QuickEdit, click the Master Information Record (MIR) tab. 

a. If this view is not shown, you can open it from the View menu. 

2. To edit node_nam (tester name) or any other header field, click the corresponding cell, edit 

the value, and click another cell. 

 

3. To save your changes in a new file, click the File menu and choose Save As. 

Saving New Files 
You can save a new file in STDF, CSV, XLSX, JSL, or HTML format. 

1. From QuickEdit, click File and choose Save As. You can also click the save button on the 

toolbar. 

2. In the new window, enter a file name and choose the location where you want to save the 

file. 

3. Click Save. 

Merging STDF Files 
These steps allow you to manually merge files. To configure QuickEdit to automatically merge files 

when you open them simulataneously, use the Merge Simultaneously Open Files option. See File 

Loading Options for more information. 

1. From QuickEdit, click File and choose Merge STDF. 

2. From the Open STDF File dialog box, browse to the file you want to merge and click Open. 

The selected file is merged with the file that was already open, and a combined set of 

summary records is shown. 

3. Click the save icon and save your changes to a new file. 

Appending STDF Files 
These steps allow you to add the STDF data from another file to the end of the data in the current 

file, without merging the two sets of data. 

1. From QuickEdit, click File and choose Append STDF. 

2. From the Open STDF File dialog box, browse to the file you want to append and click Open. 

The data from the selected file is added to the end of the data in the file that was already 

open. 

3. Click the save icon and save your changes to a new file. 


